OBX Connection Home > OBX Connection Forum > Has Anyone Had Problems Posting Since Last Night?
Has Anyone Had Problems Posting Since Last Night?

Has Anyone Had Problems Posting Since Last Night?




I made some changes to the site last night to fix the error people were getting trying to post to the message board. Has anyone had a problem posting since last night around 8:00 PM? I'm hopeful that I fixed the problem, but I don't want to claim victory too early.

Cheers


OBX Connection Sponsored Links




RE: Has Anyone Had Problems Posting Since Last Night?




I am going to take no responses as a very encouraging sign. Please respond to this thread or PM me if you do have any problems posting.

Cheers,
Will


RE: Has Anyone Had Problems Posting Since Last Night?




I am going to take no responses as a very encouraging sign. Please respond to this thread or PM me if you do have any problems posting.

Cheers,
Will

Will


Of course if I am having problems posting and can't post to the thread.... Laughing smiley

Hey Will, thanks for all the hard work you do! I don't post much but read every day!


RE: Has Anyone Had Problems Posting Since Last Night?




One last check. Have I fixed the problem? I hope so...

Cheers


RE: Has Anyone Had Problems Posting Since Last Night?




Today I had to Login 4-5 times to post & then there was that lag time. But at least it didn’t do multiple postings!


RE: Has Anyone Had Problems Posting Since Last Night?




cant get into owners forum??


RE: Has Anyone Had Problems Posting Since Last Night?




Today I had to Login 4-5 times to post & then there was that lag time. But at least it didn’t do multiple postings!

hoi toide


And after posting the above I had to Login 6 more times in succession. The posts were lagging too


RE: Has Anyone Had Problems Posting Since Last Night?




cant get into owners forum??

bakdraft21


Backdraft,

I sent you a PM.

Cheers


RE: Has Anyone Had Problems Posting Since Last Night?




Profile picture I had up is gone and now unable to reload picture?


RE: Has Anyone Had Problems Posting Since Last Night?




Today I had to Login 4-5 times to post & then there was that lag time. But at least it didn’t do multiple postings!

hoi toide


Hoi,

I am almost positive you having to log in multiple times is because your browser isn't accepting cookies from the site. The forum is never going to work correctly if your web browser blocks the cookies from the forum. I goggled an article on how to set safari to allow cookies:

1. Go to Safari, and then Preferences and click on the Privacy tab.
2. Under the "Cookies and Website Data", select "Allow from websites I visit"

That should hopefully solve the issue.

Cheers


RE: Has Anyone Had Problems Posting Since Last Night?




Profile picture I had up is gone and now unable to reload picture?

Basskat


Basskat,

No idea what happened to your picture. When uploading a new one, here are a couple of guidelines:

1. Only JPG of GIF files
2. The file has to be less than 3Mb


RE: Has Anyone Had Problems Posting Since Last Night?




Today I had to Login 4-5 times to post & then there was that lag time. But at least it didn’t do multiple postings!

hoi toide


Hoi,

I am almost positive you having to log in multiple times is because your browser isn't accepting cookies from the site. The forum is never going to work correctly if your web browser blocks the cookies from the forum. I goggled an article on how to set safari to allow cookies:

1. Go to Safari, and then Preferences and click on the Privacy tab.
2. Under the "Cookies and Website Data", select "Allow from websites I visit"

That should hopefully solve the issue.

Cheers

Will


I will reset it to accept cookies. My online courses make me disable or block, can’t recall which...


RE: Has Anyone Had Problems Posting Since Last Night?




FWIW... my last post at 3.20 PM today did not post; I backed out of the thread and re-looked to verify it did not post. I reposted 3 minutes later and it posted and appeared within a couple of seconds. The post contained a quote plus my response. The thread title is "Norfolk to OBX: the best route?".

The response that came back for the failed post was as follows:

Server Error in '/' Application.
Request timed out.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Web.HttpException: Request timed out.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:


[HttpException (0x80004005): Request timed out.]

Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.7.2623.0